FORUM A L'ABANDON !!!


    Igo Primo , un Amigo en mieux ?

    Partagez
    avatar
    Matth12



    Messages : 112
    Date d'inscription : 21/06/2010
    Age : 37
    Localisation : Millau

    Re: Igo Primo , un Amigo en mieux ?

    Message par Matth12 le Ven 2 Juil 2010 - 15:45

    Merci bien pour cette information.

    En même temps, wikipedia aussi peut être mon ami....

    Sinon merci encore pour le MP. Au fait que sont ces gros DEM ?

    Et bonne vacances !
    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 36
    Localisation : Paris/Dijon

    Re: Igo Primo , un Amigo en mieux ?

    Message par LeSScro le Ven 2 Juil 2010 - 16:58

    Au debut javais Europe... puis j'ai juste pres Western Europe...
    Plus petit et j'ai meme l'impression plus détaillé...

    C'est le relief... avec un beau scheme... ca rend super bien...


    ----------------------------------------------
    avatar
    Matth12



    Messages : 112
    Date d'inscription : 21/06/2010
    Age : 37
    Localisation : Millau

    Re: Igo Primo , un Amigo en mieux ?

    Message par Matth12 le Lun 5 Juil 2010 - 8:35

    Ok merci pour tout LeSScro.



    avatar
    mido66



    Messages : 937
    Date d'inscription : 09/01/2010
    Age : 65
    Localisation : Agadir

    Re: Igo Primo , un Amigo en mieux ?

    Message par mido66 le Dim 11 Juil 2010 - 10:49

    Alexius a écrit:ça semble être le cas ! j'ai tout remis, tout réinstaller et pas de soucis !

    j'espère que ça va durer ! en tout cas merci beaucoup pour l'aide ! Wink


    à force de bidouiller j'ai à présent "Out of memory request 24117248 cache 0" je signale que je n'ai pas d'autre IGO ou IGO primo sur la SD, je l'ai formaté, j'ai tout supprimé et remis primo rien y fait.

    HELP affraid
    avatar
    Alexius



    Messages : 414
    Date d'inscription : 07/12/2009

    Re: Igo Primo , un Amigo en mieux ?

    Message par Alexius le Dim 11 Juil 2010 - 11:41

    t'a dernière manip lui a pas plu !! Sad

    tu te rappelles ce que c'était ?
    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 36
    Localisation : Paris/Dijon

    Re: Igo Primo , un Amigo en mieux ?

    Message par LeSScro le Dim 11 Juil 2010 - 15:40

    tu as pas un copy.db fans le content ,?
    sinon y a deja eu un post avec ce problème...

    repars de zero... commence avec le minimum pour reperer les fichiers incriminés...


    ----------------------------------------------
    avatar
    mido66



    Messages : 937
    Date d'inscription : 09/01/2010
    Age : 65
    Localisation : Agadir

    Re: Igo Primo , un Amigo en mieux ?

    Message par mido66 le Lun 12 Juil 2010 - 0:00

    J'avais essayé skin_Primo_Sbertaud13_1_8b_EUR+ avec le data correspondant, puis je suis revenu au 800/480,
    je l'ai fait quelques fois puis cette fois ci en retournant au 800/480 "out memory" donc, j'ai vidé la SD, je l'ai formaté, remis primo et c'est parti.

    la version avec le skin Primo_Sbertaud13_1_8b_EUR+ je n'en suis pas satisfait car il y a des difficultés de connexion GPS, j'ai essayé tout les data de Bérylus sans succès, dès que je met le data 800/480 sans skin la connexion est immédiate.
    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 36
    Localisation : Paris/Dijon

    Re: Igo Primo , un Amigo en mieux ?

    Message par LeSScro le Lun 12 Juil 2010 - 6:52

    c'est bizarre ton histoire, j'utilise le data d'origine en stretch avec le skin Sbertaud... ça on s'en serait douter...
    521 km pas de soucis...
    tu l'as eu ou ton data 800x480 ?
    j'en ai pas vu un seul remarque je surf rapido le matin avant la playa...

    peut etre des fichiers corrompues...


    ----------------------------------------------
    avatar
    mido66



    Messages : 937
    Date d'inscription : 09/01/2010
    Age : 65
    Localisation : Agadir

    Re: Igo Primo , un Amigo en mieux ?

    Message par mido66 le Lun 12 Juil 2010 - 11:49

    J'utilise le data Berylus_DATA 3 Screens PRIMO V4.1
    avec le skin sk_Primo_Sbertaud13_1_8b_EUR+, c'est avec cette configuration que j'ai des difficultés à obtenir les connexions satellites

    le data 800x480 est celui de 17.5 Mo en fait c'est en 400x240
    je ne sais si cela vient du data ou bien du skin, le fait est qu'en enlevant le skin et le data de Berylus j'obtiens immédiatement les connexions satellites avec le data 800x/480 (400x240)

    gpat



    Messages : 94
    Date d'inscription : 02/11/2009

    Re: Igo Primo , un Amigo en mieux ?

    Message par gpat le Lun 12 Juil 2010 - 15:04

    salut a tous

    Je suis utilisateur igo8 et j'aimerais installer igo primo sur mon TG

    Questions:

    - Les cartes et les divers répertoires de igo\content sont ils réutilisables ?

    - Des particularités dans la mise en œuvre ?

    - Ou peux t'ont se procurer les divers composants ( si c'est possible )

    J 'ai actuellement une base vide de primo mais pas en 800*480 " (ton sys.txt " lesscro " est il ok ? )

    merci de m 'apporter quelques éclaircissement



    scratch bom drunken
    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 36
    Localisation : Paris/Dijon

    Re: Igo Primo , un Amigo en mieux ?

    Message par LeSScro le Mar 13 Juil 2010 - 6:55

    1 - tous les datas or celui d'origine ne sont que des modifications de la version Demo de Primo
    Le DATA de Berylus n'y fait pas exception... surtout que pour rendre compatible les structures il a fait de nombreuses modifications
    2 - mon sys.txt a été éppriuvé sur les km, je suis sur de ma config
    3 - Pour le skin Sbertaud je suis testeur et skinneur donc c'est testé et approuvé
    4 - le content d iGo_ semble compatible ... DEM - BUILDING - MAP - SPEEDCAM - CARS - SPEEDCAM - PHONEME
    a trouver : Lang - Voice - License - Schemes - primo - branding compatible

    Pour triuver le tout il faut aller :
    les Passionnés du mobile . org
    a mettre en Anglais


    ----------------------------------------------
    avatar
    mido66



    Messages : 937
    Date d'inscription : 09/01/2010
    Age : 65
    Localisation : Agadir

    Re: Igo Primo , un Amigo en mieux ?

    Message par mido66 le Mar 13 Juil 2010 - 8:00

    LeSScro a écrit:1 - tous les datas or celui d'origine ne sont que des modifications de la version Demo de Primo
    Le DATA de Berylus n'y fait pas exception... surtout que pour rendre compatible les structures il a fait de nombreuses modifications
    2 - mon sys.txt a été éppriuvé sur les km, je suis sur de ma config
    3 - Pour le skin Sbertaud je suis testeur et skinneur donc c'est testé et approuvé
    4 - le content d iGo_ semble compatible ... DEM - BUILDING - MAP - SPEEDCAM - CARS - SPEEDCAM - PHONEME
    a trouver : Lang - Voice - License - Schemes - primo - branding compatible

    Pour triuver le tout il faut aller :
    les Passionnés du mobile . org
    a mettre en Anglais

    Google a traduit en anglais: Enthusiasts of the mobile. org Very Happy

    gpat



    Messages : 94
    Date d'inscription : 02/11/2009

    Re: Igo Primo , un Amigo en mieux ?

    Message par gpat le Mer 21 Juil 2010 - 21:41

    Salut a tous,

    j'ai installé primo sur mon TG avec le sys de " lesscro" mais après le choix de la langue j'ai une erreur "out of memory "

    curieux car igo8 fonctionne bien.

    Ais je oublié un détail ???????


    @plus


    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 36
    Localisation : Paris/Dijon

    Re: Igo Primo , un Amigo en mieux ?

    Message par LeSScro le Jeu 22 Juil 2010 - 6:30

    Techniquemrnt, non...
    Le TG01 ne doit pas faire de OUt ouf Memory...
    tu pars d'une install propre ? quel version du Data tu utilises, un branding spécial ?


    ----------------------------------------------

    gpat



    Messages : 94
    Date d'inscription : 02/11/2009

    Re: Igo Primo , un Amigo en mieux ?

    Message par gpat le Jeu 22 Juil 2010 - 7:22

    Salut,

    C'est quoi une install propre ? j'ai copié tous le repertoire primo v 8.5.9.142948 sur la SD et rajouter cartes et divers POI radars

    le branding est celui qui est avec.

    Comprend pas j'ai fais la meme install sur un HD2 avec sys approprié et ça marche


    Une idée ?

    @plus
    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 36
    Localisation : Paris/Dijon

    Re: Igo Primo , un Amigo en mieux ?

    Message par LeSScro le Jeu 22 Juil 2010 - 7:29

    T'as mis des speedcams ?essaye de retirer un peu d'élléments le temps de la première config...


    ----------------------------------------------
    avatar
    americo



    Messages : 796
    Date d'inscription : 30/05/2010
    Localisation : Bordeaux

    Re: Igo Primo , un Amigo en mieux ?

    Message par americo le Jeu 22 Juil 2010 - 9:28

    gpat a écrit:j'ai une erreur "out of memory "

    regarde dans: /démarrer /paramètres /système /mémoire

    As tu suffisament d'espace mémoire pour faire tourner ce prog?
    Il va, peut être, falloir envisager une rom clean (un peu moins custom)
    qui te laisse une bonne mémoire pour les prog gourmant... =>
    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 36
    Localisation : Paris/Dijon

    Re: Igo Primo , un Amigo en mieux ?

    Message par LeSScro le Jeu 22 Juil 2010 - 9:49

    Perso j'ai la ROM d'origine 21876... et pas besoin de ROM custom... pourtant j'ai pas mal de Prog qui tourne en même temps... LeSScro © Design oblige...

    Moi je suis d'avis de commencer petit à petit... sinon essaye un petit coup de RAM reserved dans la Debug section du Sys.txt...


    [debug]
    reserve_memory=2097152
    ;(0) default 4Mb, don't use less that 1Mb (1mb=1048576 2mb=2097152 3mb=3145728)



    ----------------------------------------------

    gpat



    Messages : 94
    Date d'inscription : 02/11/2009

    Re: Igo Primo , un Amigo en mieux ?

    Message par gpat le Jeu 22 Juil 2010 - 11:33

    Je dois avoir un PB de data.zip et branding.zip

    ou puis je trouver les bon pour le TG01 ? ceux d'origine data(17Mo) branding (231octets) ne fonctionne apparemment pas.

    Pour les cartes j'ai la version 2010-03 qui fonctionne bien avec HTC leo.

    merci pour votre aide

    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 36
    Localisation : Paris/Dijon

    Re: Igo Primo , un Amigo en mieux ?

    Message par LeSScro le Jeu 22 Juil 2010 - 11:49

    Moi j'ai le data fourni avec et le branding c'est celui de Sbertaud... car il nous colle le skin à l'intérieur...

    Je stretch le tout, et ca passe...
    maintenant si tu veux du data 800x480...
    Primo Démo 800x480
    merci de cliquer sur le lien

    Sys.txt

    [interface]
    show_exit=1
    extra_settings=1
    resolution_dir="800_480"
    vga=0

    [rawdisplay]
    highres=0
    screen_x=800
    screen_y=480
    class="landscape"

    Mais avec cette base aucun skin ne sera valable à l'heure actuelle...


    ----------------------------------------------

    gpat



    Messages : 94
    Date d'inscription : 02/11/2009

    Re: Igo Primo , un Amigo en mieux ?

    Message par gpat le Jeu 22 Juil 2010 - 12:11

    merci,

    mais le branding de sbertaud ne fonctionne pas chez moi ( user intreeface resolution 800x400 is not supported etc.. )

    tu utilise quoi comme résolution de data et branding ? 400x240 ou 480x272 ?

    et ou trouve tu cela ?

    J'ai vraiment un souci de conf !!!!!!!!
    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 36
    Localisation : Paris/Dijon

    Re: Igo Primo , un Amigo en mieux ?

    Message par LeSScro le Jeu 22 Juil 2010 - 15:24

    Sbertaud ne travaille qu'avec le Data 480x272 original de Sylar... pour le moment... il prévoit de supporter le 320x240 comme Bidru51...

    Le data est dispo au même endroit que tu as pris ton Primo... c'est celui fourni avec...

    Moi, je t'ai dit je suis sur le data 480x272 stretch avec un mod graphic pour palier à la mocheté du data étiré.... j'ai refait un peu les graphs et les icones...
    Puis j'ai aussi modifié en partie le Skin de Sbertaud... la on se demande pourquoi je parle de moi... j'aime ien mon DOS....

    Bref, tu as un réel problème... t'as essayé le data en mode épuré ?
    juste la direction du PRIMO [folders]

    Et la combinaison pour la résolution [rawdisplay] ?

    dans le SYS.TXT ?


    ----------------------------------------------

    gpat



    Messages : 94
    Date d'inscription : 02/11/2009

    Re: Igo Primo , un Amigo en mieux ?

    Message par gpat le Jeu 22 Juil 2010 - 19:50

    help !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    J'ai tout reinstallé, tjr le même souci " out of memory " mais c'est mon data.zip qui n'est pas bon. Qu'as tu mis pour le tg01.ini?
    avatar
    mido66



    Messages : 937
    Date d'inscription : 09/01/2010
    Age : 65
    Localisation : Agadir

    Re: Igo Primo , un Amigo en mieux ?

    Message par mido66 le Jeu 22 Juil 2010 - 21:07

    Lesscro,

    http://www.youtube.com/watch?v=FbPzES4TqdE

    comment se fait-il que je n'ai pas les DA en démo?
    as tu un itinéraire ou je puis tester ?
    Merci
    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 36
    Localisation : Paris/Dijon

    Re: Igo Primo , un Amigo en mieux ?

    Message par LeSScro le Ven 23 Juil 2010 - 6:42

    gpat a écrit:help !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    J'ai tout reinstallé, tjr le même souci " out of memory " mais c'est mon data.zip qui n'est pas bon. Qu'as tu mis pour le tg01.ini?


    info_names="TOSHIBA TG01"

    [debug]
    queue_length=200
    enable_buildings=1
    enable_roadshadow=1
    enable_roadsign=1

    [gps]
    source="virtserial"

    [interface]
    show_zoombar=1
    show_timezoneslider=1
    reset_os_timezone=1
    vga=1
    wide=1
    width=800
    height=480
    maxzoom2d=6000000
    show_exit=1

    [rawdisplay]
    driver="GDI"
    screen_x=800
    screen_y=480
    highres=1
    orientation_restore=1

    [registry]
    oninit1="HKLM\System\CurrentControlSet\Control\Power\Timeouts\ACSuspendTimeout:DWORD:0"
    oninit2="HKLM\System\CurrentControlSet\Control\Power\Timeouts\BattSuspendTimeout:DWORD:0"
    oninit3="HKCU\ControlPanel\BackLight\BatteryTimeout:DWORD:0"
    oninit4="HKCU\ControlPanel\BackLight\ACTimeout:DWORD:0"
    onexitreset1="HKLM\System\CurrentControlSet\Control\Power\Timeouts\ACSuspendTimeout:DWORD"
    onexitreset2="HKLM\System\CurrentControlSet\Control\Power\Timeouts\BattSuspendTimeout:DWORD"
    onexitreset3="HKCU\ControlPanel\BackLight\BatteryTimeout:DWORD"
    onexitreset4="HKCU\ControlPanel\BackLight\ACTimeout:DWORD:180"

    [Power]
    backlight_key_Brightness_BA1 = "Brightness"
    backlight_key_Brightness_AC1 = "ACBrightness"
    backlight_manage_values = 1
    backlight_manage_keys = 1
    backlight_max = 12
    backlight_min = 0
    backlight_methods = 1
    backlight_events = 1
    skip_resume_process = 1
    skip_suspend_process = 1

    Voila le "Toshiba TG01.ini" a mettre dans DATA\config\devices

    mido66 a écrit:
    Lesscro,

    http://www.youtube.com/watch?v=FbPzES4TqdE

    comment se fait-il que je n'ai pas les DA en démo?
    as tu un itinéraire ou je puis tester ?
    Merci

    essaye un Grau du Roi => Paris en utilisant les routes secondaires... donc décoches Autoroutes, ROutes à péages, bref tout...
    Vérifie de bien avoir les FDA & FTR dans le dossier MAP...
    Voilà a quoi ressemble mon dossier MAP :


    ----------------------------------------------

    Contenu sponsorisé

    Re: Igo Primo , un Amigo en mieux ?

    Message par Contenu sponsorisé


      La date/heure actuelle est Sam 19 Aoû 2017 - 11:13