FORUM A L'ABANDON !!!


    Igo Primo , un Amigo en mieux ?

    Partagez

    marintap



    Messages : 267
    Date d'inscription : 02/09/2010

    Re: Igo Primo , un Amigo en mieux ?

    Message par marintap le Mar 28 Juin 2011 - 7:19

    J'ai crié victoire un peu tot. Ma voix Virginie TTS est bien installée, le sample fonctionne mais je n'ai que la première indication vocale du trajet, ensuite, elle devient complètement muette.

    C'est possible qu'il y est une incompatibilité entre ma voix et mon skin ?


    Sinon, autre soucis, le fix est extremement long, alors que pourtant je vois que je capte 8/9 satelittes, l'indication satellite disponible reste a 0 pendant ... au moins 10 mn !
    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 36
    Localisation : Paris/Dijon

    Re: Igo Primo , un Amigo en mieux ?

    Message par LeSScro le Mar 28 Juin 2011 - 7:40

    tu as quoi comme ROM ? ta version radio ? utilise tu le FIX pour Primo 1.2 ?
    Je te conseille fortement 'aller du coté de Seb pour un skin qui ma fois fonctionne bien et qui n'a pas de style surcharge visuel !


    ----------------------------------------------

    marintap



    Messages : 267
    Date d'inscription : 02/09/2010

    Re: Igo Primo , un Amigo en mieux ?

    Message par marintap le Mar 28 Juin 2011 - 9:53

    J'ai la ROM sense de Chdeul, je n'utilise pas de fix (d'ailleurs c'est quoi ce fix, et c'est dispo dans quelle cremerie ?) et ma version radio est la 321.

    Oui, je suis super tenté de changer de skin, mais je nage, je sais pas comment m'y prendre.
    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 36
    Localisation : Paris/Dijon

    Re: Igo Primo , un Amigo en mieux ?

    Message par LeSScro le Mar 28 Juin 2011 - 11:23

    Pour les PDA, il y a un fox a utilisé avec Primo 1.2, en gros çà lance l'écran de calibration et ensuite le supprime , après çà le fix se ait normalement !

    Donc soit tu utilises le Skin de Seb, soit tu cherhces des skins qui ont ce FIX PDA... ou alors :

    Code:
    Il s'agit de commandes simples ( ? ) :

    - dans un dossier utility, on lance (par le data.zip, voir plus loin) met un fichier esc.exe et un fichier esc.nfrun qui comprend 3 lignes :
    SLEEP "100"
    KEYPRESS "27"
    QUIT

    - modifier dans le data.zip le fichier Mettre à la racine de Primo \ui_igo9\common\ui\customized.lua qui contient normalement
    sc_start_customize = function()
    end
    sc_set_UIresolution()
    sc_set_MAPresolution()

    en remplaçant le contenu par
    sc_start_customize = function()
    START_APPLICATION("utility/esc.exe","")
    sc_CalibrateScreen()
    end

    sc_set_UIresolution()
    sc_set_MAPresolution()

    Sur Mioskins : http://www.mioskins.org/forum/kb.php?a=209


    ----------------------------------------------

    marintap



    Messages : 267
    Date d'inscription : 02/09/2010

    Re: Igo Primo , un Amigo en mieux ?

    Message par marintap le Mar 28 Juin 2011 - 12:02

    Lesscro !! MERCIIIIIIIIIII ça marche du feu de dieu !!! Alalala, j'avais fait le con avec le fichier .lua.


    En tous cas, en simu ça marche, je teste en reel ce soir.

    marintap



    Messages : 267
    Date d'inscription : 02/09/2010

    Re: Igo Primo , un Amigo en mieux ?

    Message par marintap le Mer 29 Juin 2011 - 7:26

    Je vais tenter le changement de theme, ça marche pas encore tres bien.
    Par contre, j'aurais besoin du dossier audio du theme changer, le lien sur le tuto de Sbertaud pointe vers un vieux data pour igo 8.

    Tu aurais ça sous la main Lesscro ?
    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 36
    Localisation : Paris/Dijon

    Re: Igo Primo , un Amigo en mieux ?

    Message par LeSScro le Mer 29 Juin 2011 - 7:42

    Il est dans le pack du skin Sbertaud... c'est le skin qui gère l'audio du TC...


    ----------------------------------------------

    marintap



    Messages : 267
    Date d'inscription : 02/09/2010

    Re: Igo Primo , un Amigo en mieux ?

    Message par marintap le Mer 29 Juin 2011 - 13:25

    Bon, bah je suis passé sur le pack Sbertaud, par contre, j'ai un soucis avec ton scheme meteo. A chaque fois que je demarre primo, il me dit que les previsions meteo ne sont pas a jour, hors, sous weather-Igo, elles le sont bien.


    Edit : Hmm je pense que j'ai trouvé, mon rep primo se trouve dans /sdcard/gps/primo

    Tout va bien, sauf que weatherIgo ne permet pas d'indiquer de sous dossier.
    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 36
    Localisation : Paris/Dijon

    Re: Igo Primo , un Amigo en mieux ?

    Message par LeSScro le Mer 29 Juin 2011 - 14:50

    tu peux définir la ou se trouve primo part le logiciel ou par le registre


    ----------------------------------------------

    marintap



    Messages : 267
    Date d'inscription : 02/09/2010

    Re: Igo Primo , un Amigo en mieux ?

    Message par marintap le Mer 29 Juin 2011 - 14:52

    Par le logiciel non, il ne prend que 2 niveau d'arborescence, et j'en ai 3 lol.

    Par contre, par le registre, tu sais ou ça se trouve ?

    edit : J'ai trouvé !! merci !!

    Aller, je teste ce soir, plein d'espoir
    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 36
    Localisation : Paris/Dijon

    Re: Igo Primo , un Amigo en mieux ?

    Message par LeSScro le Mer 29 Juin 2011 - 16:52

    on espère avec toi


    ----------------------------------------------

    marintap



    Messages : 267
    Date d'inscription : 02/09/2010

    Re: Igo Primo , un Amigo en mieux ?

    Message par marintap le Mer 29 Juin 2011 - 18:50

    1er retour mitigé. Ca marche mais je lag. En fait le gps prend du retard par rapport a ma position. J'ai pensé a un pb de ram, mais je reste sceptique, j'ai 90Mo de ram apres le boot de mon tg.
    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 36
    Localisation : Paris/Dijon

    Re: Igo Primo , un Amigo en mieux ?

    Message par LeSScro le Mer 29 Juin 2011 - 20:29

    t'as bien défini le baud ?


    ----------------------------------------------

    marintap



    Messages : 267
    Date d'inscription : 02/09/2010

    Re: Igo Primo , un Amigo en mieux ?

    Message par marintap le Jeu 30 Juin 2011 - 5:03

    Je comprend pas ta phrase , il est donc possible que non lol. Tu peux m'expliquer ?
    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 36
    Localisation : Paris/Dijon

    Re: Igo Primo , un Amigo en mieux ?

    Message par LeSScro le Jeu 30 Juin 2011 - 6:21

    dans le sys.txt et dans le save.ini

    tu as une section GPS... avec un baud faible le lag apparait... la puce tourne à 115200 mais je crois que iGO ne supporte valide que 57600...

    Regarde ici (sys.txt)
    Code:
    ;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
    ;GPS directory
    ;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

    ;--- Edit your GPS port
    [gps]
    source = virtserial
    baud = 115200
    set_message = 0

    Regarde ici (Primo/save/system.ini)
    Comme tu peux le voir le baud max est 57600
    Code:
    [gps]
    baud="57600"
    gpstime="1308668795"
    last_gps_date="2011.06.29."
    last_gps_time="15:29:00.000"
    port="0"

    Ensuite ca peut laguer car c'est mal configuré au niveau [debug]. Plus t'en mets plsu çà risque de laguer...
    Perso j'ai bidouiller un peu pour gratter au max de ram en utilisation... plus des services fantomes qui viennent nettoyer la ram...


    ----------------------------------------------

    marintap



    Messages : 267
    Date d'inscription : 02/09/2010

    Re: Igo Primo , un Amigo en mieux ?

    Message par marintap le Jeu 30 Juin 2011 - 6:52

    J'ai bien tout ça, et pour le debug, c'est bien simple, je dois avoir le même que toi, j'ai repris ton sys que tu m'a donné un peu au dessus.

    Je comprend vraiment pas, ça lag, prend du retard, les voix ne fonctionnent plus et tout ça au bout de qq km.
    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 36
    Localisation : Paris/Dijon

    Re: Igo Primo , un Amigo en mieux ?

    Message par LeSScro le Jeu 30 Juin 2011 - 8:23

    il doit y avoir un bug dans la matrice car moi c'est du sur mesure !
    J'ai testé un long moment, il faut surement que tu adaptes les sections mémoires...


    ----------------------------------------------

    marintap



    Messages : 267
    Date d'inscription : 02/09/2010

    Re: Igo Primo , un Amigo en mieux ?

    Message par marintap le Jeu 30 Juin 2011 - 8:29

    Ah mon avis, ça vient d'un fichier du pack que j'ai installer, je vais essayer de reprendre de 0.

    marintap



    Messages : 267
    Date d'inscription : 02/09/2010

    Re: Igo Primo , un Amigo en mieux ?

    Message par marintap le Jeu 30 Juin 2011 - 13:43

    Bon, je vois ou ça coince, mais je vois pas pourquoi.

    Primo sans skin, sans fix ==> Ca deconne
    Primo sans skin, avec fix ==> Ca marche
    Primo avec skin, sans fix ==> Ca deconne
    Primo avec skin, avec fix ==> Ca deconne
    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 36
    Localisation : Paris/Dijon

    Re: Igo Primo , un Amigo en mieux ?

    Message par LeSScro le Jeu 30 Juin 2011 - 14:04

    c'est quoi deconne ?


    ----------------------------------------------

    marintap



    Messages : 267
    Date d'inscription : 02/09/2010

    Re: Igo Primo , un Amigo en mieux ?

    Message par marintap le Jeu 30 Juin 2011 - 14:17

    Pb de fix gps, decallage de la voix, puis passe carrement muet.
    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 36
    Localisation : Paris/Dijon

    Re: Igo Primo , un Amigo en mieux ?

    Message par LeSScro le Jeu 30 Juin 2011 - 14:56

    tu es toujours sur la base de mon sys.txt ?
    Si oui, tu peux essayer ma première config :
    tu retire les points virgules de la première partie et tu commentes ce qui est en rouge !

    [debug]
    Memory configuration
    reserve_memory = 2097152
    cache = 524288
    ; reserve_memory = 3670016
    ; max_memory = 480000000
    ; cache = 10485760


    ----------------------------------------------

    marintap



    Messages : 267
    Date d'inscription : 02/09/2010

    Re: Igo Primo , un Amigo en mieux ?

    Message par marintap le Jeu 30 Juin 2011 - 15:29

    C'est fait, mais je ne vois pas de difference hélas.

    Bah c'est pas grave, je vais me contenter d'une version non skinnée pour l'instant.

    En tous cas, merci beaucoup Lesscro pour ton aide et ta patience.
    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 36
    Localisation : Paris/Dijon

    Re: Igo Primo , un Amigo en mieux ?

    Message par LeSScro le Jeu 30 Juin 2011 - 17:09

    mouais c'est bizarre ton truc... il doit y avoir un élément qui fait que... une license peut être... t'as esayé en mettant des éléments petits à petit ? pour voir quand çà lag ?


    ----------------------------------------------

    marintap



    Messages : 267
    Date d'inscription : 02/09/2010

    Re: Igo Primo , un Amigo en mieux ?

    Message par marintap le Jeu 30 Juin 2011 - 18:24

    Oui. Ca lag direct apres install propre si je met pas le fix. Sinon avec install skinee, c'est des l'aplication du skin.

    Contenu sponsorisé

    Re: Igo Primo , un Amigo en mieux ?

    Message par Contenu sponsorisé


      La date/heure actuelle est Sam 19 Aoû 2017 - 11:21