FORUM A L'ABANDON !!!


    Igo Primo , un Amigo en mieux ?

    Partagez

    alex55



    Messages : 30
    Date d'inscription : 27/07/2009
    Age : 37
    Localisation : bois-colombes

    Re: Igo Primo , un Amigo en mieux ?

    Message par alex55 le Dim 6 Juin 2010 - 15:42

    Bonjour à tous,

    J'ai installé IGO primo mais je ne capte pas les satellites. Je sais qu'il faut mettre le fichier TG01.ini dans le DATA.ZIP mais je ne le trouve pas sur le forum quand je fais une recherche.
    SVP, pouvez-vous me le transférer?

    Merci par avance.

    The Real Mc Coy



    Messages : 778
    Date d'inscription : 23/07/2009
    Age : 45
    Localisation : France

    Re: Igo Primo , un Amigo en mieux ?

    Message par The Real Mc Coy le Lun 7 Juin 2010 - 11:02

    Il est dans le tuto : http://toshiba-tg01.forumactif.com/tuto-f6/igo-sans-gpsgate-la-solution-testee-ok-sur-mon-tg01-t238.htm

    Au fait... si tu ne veux pas bidouiller le data.zip il suffit de mettre dans le SYS.TXT :
    Code:
    [gps]
    source="virtserial"


    ----------------------------------------------
    Toshiba TG01 WP7 - Orange


    Aucune réponse ne sera apportée par MP !

    alex55



    Messages : 30
    Date d'inscription : 27/07/2009
    Age : 37
    Localisation : bois-colombes

    Re: Igo Primo , un Amigo en mieux ?

    Message par alex55 le Lun 7 Juin 2010 - 14:12

    merci pour la rapidité de la réponse. la modification du sys.txt fonctionne.
    avatar
    Alexius



    Messages : 414
    Date d'inscription : 07/12/2009

    Re: Igo Primo , un Amigo en mieux ?

    Message par Alexius le Dim 13 Juin 2010 - 13:33

    Salut les loulous !

    Est ce qu'une âme charitable pourrait faire un petit tuto pour bien régler la bête en expliquant les modifs a faire !?
    Perso je suis un peu perdu avec les vois TTS, pas TTS, POI, speedcams, les nouvelles ou anciennes cartes, skins et tout le reste !
    Si quelqu'un peut me passer un petit MP avec ce qu'il faut télécharger et où et comment configurer pour que ça marche ça serait super !

    merci !!
    avatar
    Alexius



    Messages : 414
    Date d'inscription : 07/12/2009

    Re: Igo Primo , un Amigo en mieux ?

    Message par Alexius le Jeu 1 Juil 2010 - 8:35

    Re les amis !

    j'ai un problème depuis un hard reset, igo primo se lance et m'affiche au bout de quelques secondes : fatal error occured in main thread. address : 0x0008a1d8. exception : 0xc0000005.

    j'ai tout essayer, j'ai tout virer et tout remis, refait un hard reset en essayant de le lancer sur la base sans rien, changer le programme, les cartes, les pois et tout le reste par des différents et toujours ce message !

    ça veut dire quoi ? y'a une solution ?

    merci !

    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 36
    Localisation : Paris/Dijon

    Re: Igo Primo , un Amigo en mieux ?

    Message par LeSScro le Jeu 1 Juil 2010 - 8:51

    t as plus de save ?
    pas de skin ?
    Un sys.txt trop compliqué ?

    Un data corrompu... regarde si tu n as pas dans le content... un fichier... copy.DB...
    supprime le et reessaye...

    LeSScro

    Au passage; si vous pouviez votez pour moi...
    Merci...
    http://www.windowsphone7.com/ineedthisapp?pbb_qsi=44909326&=PPIMEMAIL_PPIMEMAIL


    ----------------------------------------------
    avatar
    rebelote-91



    Messages : 104
    Date d'inscription : 21/05/2010

    Re: Igo Primo , un Amigo en mieux ?

    Message par rebelote-91 le Jeu 1 Juil 2010 - 9:00

    Bonjour

    A voter Very Happy
    avatar
    Alexius



    Messages : 414
    Date d'inscription : 07/12/2009

    Re: Igo Primo , un Amigo en mieux ?

    Message par Alexius le Jeu 1 Juil 2010 - 14:17

    j 'ai tout essayé ! j'ai changé le data, le sys, tout les fichiers, la base et j'ai toujours cette erreur ! elle est apparue après un hard reset et même si je restaure avec la sauvegarde complète que j'avais faites avant le hard reset, j'ai toujours le problème !

    j'avoue que la je suis perdu ! Shocked
    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 36
    Localisation : Paris/Dijon

    Re: Igo Primo , un Amigo en mieux ?

    Message par LeSScro le Jeu 1 Juil 2010 - 15:52

    t'as essayer de retirer des licences pour voir... des fois y a juste un fichier qui est corrompu...
    Commence par étape... le minimum requis...

    Primo + data officiel + sys.txt (avec stretch) + lang système + voix...
    base de départ... commence le tout dans un nouveau dossier...
    Si ca démarre, et que ca tiens commence les ajouts petits à petits... après un Hard reset la base est neuve... c'est a devenir fou çà... on va y arriver... au pire je peux te faire une copie simplifier de mon dossier... genre un pack ready to use...

    EDIT/ je suis déja en cours de création et UP...


    ----------------------------------------------
    avatar
    Alexius



    Messages : 414
    Date d'inscription : 07/12/2009

    Re: Igo Primo , un Amigo en mieux ?

    Message par Alexius le Jeu 1 Juil 2010 - 16:31

    alors j'ai essayé avec un primo propre téléchargé tel quel ! donc j'ai le message classique que la résolution n'est pas supportée. si je change le sys.txt, même chose, quand je place mon data.zip, la il démarre, me demande la langue, pas de problèmes, et dès que j'arrive au menu principal j'ai le message d'erreur et il se ferme.

    j'ai essayé avec le data des HD2 et celui qui est proposé en première page de ce post. même problème ! peut être si je peux essayer avec le tiens Lesscro ou celui de quelqu'un d'autre ! j'ai également testé d'autres sys.txt mais même problème. le plus gênant c'est qu'il marchait parfaitement avec le data et le sys que j'avais mis.

    je n'ai pourtant rien installer de plus puisque le problème est apparu après un hard reset et persiste mais si rien en marche je vais essayer de formater la carte mémoire et remettre uniquement primo dessus voir si quelque chose le gêne !

    merci mon pote !
    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 36
    Localisation : Paris/Dijon

    Re: Igo Primo , un Amigo en mieux ?

    Message par LeSScro le Jeu 1 Juil 2010 - 16:36

    Je viens de finir mon uplod...
    Mets ca dans ton storage card...
    Mets juste une carte et des pois....
    ensuite testes...

    MP !


    ----------------------------------------------
    avatar
    Alexius



    Messages : 414
    Date d'inscription : 07/12/2009

    Re: Igo Primo , un Amigo en mieux ?

    Message par Alexius le Jeu 1 Juil 2010 - 16:58

    j'ai testé, il me marque global cfg not found et pourtant il y est ? Shocked

    impossible de le lancer !
    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 36
    Localisation : Paris/Dijon

    Re: Igo Primo , un Amigo en mieux ?

    Message par LeSScro le Jeu 1 Juil 2010 - 17:20

    Dis moi, t'as une rom custom ?


    ----------------------------------------------
    avatar
    Alexius



    Messages : 414
    Date d'inscription : 07/12/2009

    Re: Igo Primo , un Amigo en mieux ?

    Message par Alexius le Jeu 1 Juil 2010 - 17:41

    Nokser fr ! et ça fonctionnait bien avant sur cette même ROM !

    je vais vider ma SD et voir parce que c'est vraiment bizarre !!

    The Real Mc Coy



    Messages : 778
    Date d'inscription : 23/07/2009
    Age : 45
    Localisation : France

    Re: Igo Primo , un Amigo en mieux ?

    Message par The Real Mc Coy le Jeu 1 Juil 2010 - 18:44

    Essaye avec ce que je t'ai envoyé par MP Wink


    ----------------------------------------------
    Toshiba TG01 WP7 - Orange


    Aucune réponse ne sera apportée par MP !
    avatar
    Alexius



    Messages : 414
    Date d'inscription : 07/12/2009

    Re: Igo Primo , un Amigo en mieux ?

    Message par Alexius le Jeu 1 Juil 2010 - 19:52

    Bon j'ai réussi a faire redémarrer mon primo qui marchait avant !

    j'ai formater ma SD et fait un hard reset pour repartir sur du totalement propre. je vais essayer de tout remettre sur la SD progressivement et voir si y'a un truc qui lui plait pas !


    je vous tiens au jus ! Pour voir si c'était seulement un bug de la SD et ou si quelque chose le gêne vraiment !

    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 36
    Localisation : Paris/Dijon

    Re: Igo Primo , un Amigo en mieux ?

    Message par LeSScro le Jeu 1 Juil 2010 - 20:25

    Ce serait fort juste une corruption de carte...


    ----------------------------------------------
    avatar
    Alexius



    Messages : 414
    Date d'inscription : 07/12/2009

    Re: Igo Primo , un Amigo en mieux ?

    Message par Alexius le Jeu 1 Juil 2010 - 21:24

    ça semble être le cas ! j'ai tout remis, tout réinstaller et pas de soucis !

    j'espère que ça va durer ! en tout cas merci beaucoup pour l'aide ! Wink
    avatar
    Matth12



    Messages : 112
    Date d'inscription : 21/06/2010
    Age : 37
    Localisation : Millau

    Re: Igo Primo , un Amigo en mieux ?

    Message par Matth12 le Ven 2 Juil 2010 - 11:40

    Bon,

    Grâce à tous les posts, liens, et bidouilles, igo marche sur mon tg. Par contre, et avec toute la meilleure volonté (google est mon ami), je n'ai pas réussi à trouver de carte de france, ni de fichier d'affichage des batiments. Juste les voix de mauricette, et jean albert.... qui en soit n'est pas le plus important. Help, I just need somebody, help...
    avatar
    Alexius



    Messages : 414
    Date d'inscription : 07/12/2009

    Re: Igo Primo , un Amigo en mieux ?

    Message par Alexius le Ven 2 Juil 2010 - 11:54

    MP ! Very Happy
    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 36
    Localisation : Paris/Dijon

    Re: Igo Primo , un Amigo en mieux ?

    Message par LeSScro le Ven 2 Juil 2010 - 11:57

    MP aussi... affraid


    ----------------------------------------------

    The Real Mc Coy



    Messages : 778
    Date d'inscription : 23/07/2009
    Age : 45
    Localisation : France

    Re: Igo Primo , un Amigo en mieux ?

    Message par The Real Mc Coy le Ven 2 Juil 2010 - 12:33

    Pour info, la carte FRANCE la plus récente est une TeleAtlas 2010 Q1 parue le 26/05/2010 avec des données de Mars 2010

    MP si besoin.


    Dernière édition par The Real Mc Coy le Ven 2 Juil 2010 - 13:41, édité 1 fois


    ----------------------------------------------
    Toshiba TG01 WP7 - Orange


    Aucune réponse ne sera apportée par MP !
    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 36
    Localisation : Paris/Dijon

    Re: Igo Primo , un Amigo en mieux ?

    Message par LeSScro le Ven 2 Juil 2010 - 13:19

    Tu peux meme lui associer les POI premium TA... 2010.03 aussi...


    ----------------------------------------------
    avatar
    Matth12



    Messages : 112
    Date d'inscription : 21/06/2010
    Age : 37
    Localisation : Millau

    Re: Igo Primo , un Amigo en mieux ?

    Message par Matth12 le Ven 2 Juil 2010 - 13:57

    Merci les gars !!!!

    Heu sinon POI KEZAKO ?
    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 36
    Localisation : Paris/Dijon

    Re: Igo Primo , un Amigo en mieux ?

    Message par LeSScro le Ven 2 Juil 2010 - 14:40

    es POI (Point of Interest) sont des informations utiles à télécharger et à afficher sur un GPS (liste d'hôtels, de restaurants, de radars, etc.). ... en gros si tu voyages en France... et tu cherches une station service... un resto... un magazin... bref un service commercial ou alors des lieux à visiter... c'est très large les POIs...
    Les POIS vont t'aider très utile en vacances pour ma part... encore 1 semaine... je disparais... enfin presque... je resterai connecté...

    On est jamais loin avec internet...


    ----------------------------------------------

    Contenu sponsorisé

    Re: Igo Primo , un Amigo en mieux ?

    Message par Contenu sponsorisé


      La date/heure actuelle est Lun 23 Oct 2017 - 15:27