FORUM A L'ABANDON !!!


    Bug nouvelle rom

    Partagez

    jeams



    Messages : 329
    Date d'inscription : 13/07/2009
    Age : 33

    Bug nouvelle rom

    Message par jeams le Mer 17 Mar 2010 - 19:39

    bonsoir,

    je viens d'installer la nouvelle rom de chez toshiba. Celle-ci semble bien avoir réglé les problèmes de qualité d'appel.
    Mais il semble qu'il y ai un léger bug: lorsque j'éteins l'écran avec le bouton on/off puis qu'ensuite je le rallume et déverrouille le lockscreen, j'arrive constamment sur le gestionnaire de tâches.
    ce n'est pas hyper grave en soit, mais si quelqu'un trouvait comment empêcher ça, ça serait cool, merci.

    ps: je ne sais pas si cela fait ça chez d'autres utilisateurs, merci pour votre retours.

    LeiTo



    Messages : 705
    Date d'inscription : 27/07/2009
    Age : 34
    Localisation : Chartres

    Re: Bug nouvelle rom

    Message par LeiTo le Mer 17 Mar 2010 - 19:50

    Salut jeams.

    Décidément, tu as la poisse Sad
    Aucun bug constaté pour moi...
    Question bête: as tu fais un hard reset après le flash ?

    Et tu n'as pas les options secousse qui lance le gestionnaire d'activé dans les paramètres ?
    Sinon tu pourrais essayer de re-flasher et hard reset après aussi...

    Car là jamais vu ça sur WM...


    ----------------------------------------------

    Rechercher // Boîte à outils

    J'AI QUITTER LE FORUM, ME CONTACTER PAR MP UNIQUEMENT POUR DES PROBLÈMES D'ADMINISTRATION (car personne ne veut prendre la relève)

    jeams



    Messages : 329
    Date d'inscription : 13/07/2009
    Age : 33

    Re: Bug nouvelle rom

    Message par jeams le Mer 17 Mar 2010 - 20:00

    j'ai bien fait un hard reset après la maj, pas de souci de ce coté là.

    maintenant j'ai bien activé l'option secousse pour le gestionnaire de tâche mais je ne tape pas mon portable quand je déverrouille le lockscreen.

    en plus ça semble pas le faire à chaque fois. là je suis dans les clefs de registres voir si je ne trouve pas quelque-chose.


    edit: ça semble bien venir de la fonction "double tapes" pour lancer le gestionnaire de tâches. en désactivant l'option, plus de problèmes...

    LeiTo



    Messages : 705
    Date d'inscription : 27/07/2009
    Age : 34
    Localisation : Chartres

    Re: Bug nouvelle rom

    Message par LeiTo le Mer 17 Mar 2010 - 20:19

    Bon au moins c'est ciblé et puis l'audio est fixé donc finalement tu n'y perd pas...
    Ca vaut au moins le "Champomy" Razz


    ----------------------------------------------

    Rechercher // Boîte à outils

    J'AI QUITTER LE FORUM, ME CONTACTER PAR MP UNIQUEMENT POUR DES PROBLÈMES D'ADMINISTRATION (car personne ne veut prendre la relève)

    jeams



    Messages : 329
    Date d'inscription : 13/07/2009
    Age : 33

    Re: Bug nouvelle rom

    Message par jeams le Mer 17 Mar 2010 - 20:32

    en fait j'ai fêté ça au grec, lol.

    mais c'est claire que ça fait du bien de ne plus avoir tes correspondants te dire qu'ils ne t'entendent pas... et d'acheter un iphone plutôt qu'une centrale à charbon...

    pierre



    Messages : 69
    Date d'inscription : 06/08/2009

    Re: Bug nouvelle rom

    Message par pierre le Mer 17 Mar 2010 - 21:56

    j'ai fait la mise à jour, tout c'est passé nickel. demain je testerai voir si on m'entend bien.

    par contre au niveau du build j'ai toujours le même à savoir 21840.5.0.60 est ce normal ??

    alex55



    Messages : 30
    Date d'inscription : 27/07/2009
    Age : 36
    Localisation : bois-colombes

    Re: Bug nouvelle rom

    Message par alex55 le Mer 17 Mar 2010 - 22:10

    moi je viens de faire la mise à jour, et tout s'est bien passé. Il faut juste prendre le temps de tout réinstaller.
    Ma version est la Build 21876.5.0.72.
    Je testerai demain matin si mes correspondants m'entendent mieux ou pas.

    LeiTo



    Messages : 705
    Date d'inscription : 27/07/2009
    Age : 34
    Localisation : Chartres

    Re: Bug nouvelle rom

    Message par LeiTo le Jeu 18 Mar 2010 - 7:25

    pierre a écrit:j'ai fait la mise à jour, tout c'est passé nickel. demain je testerai voir si on m'entend bien.

    par contre au niveau du build j'ai toujours le même à savoir 21840.5.0.60 est ce normal ??

    Non c'est pas normal, tu as remis l'ancienne rom...
    Le fichier tsw doit finir par 76 donc re-télécharge là ou vérifie que tu ne la pas échanger avec la 1ere rom.
    Là je suis en train de l'uploader sur le FTP... je mets le lien ds 30min environ...


    ----------------------------------------------

    Rechercher // Boîte à outils

    J'AI QUITTER LE FORUM, ME CONTACTER PAR MP UNIQUEMENT POUR DES PROBLÈMES D'ADMINISTRATION (car personne ne veut prendre la relève)

    pierre



    Messages : 69
    Date d'inscription : 06/08/2009

    Re: Bug nouvelle rom

    Message par pierre le Jeu 18 Mar 2010 - 7:41

    je comprends pas le fichier tsw que j'ai téléchargé fini bien pas 76...

    c'est bien ce fichier là que l'on execute sur le tel : TG01_SDDL.exe

    LeiTo



    Messages : 705
    Date d'inscription : 27/07/2009
    Age : 34
    Localisation : Chartres

    Re: Bug nouvelle rom

    Message par LeiTo le Jeu 18 Mar 2010 - 7:43

    oui c'est celui là... Bizarre ton histoire.
    Le site est down là, attend le lien du FTP...


    ----------------------------------------------

    Rechercher // Boîte à outils

    J'AI QUITTER LE FORUM, ME CONTACTER PAR MP UNIQUEMENT POUR DES PROBLÈMES D'ADMINISTRATION (car personne ne veut prendre la relève)

    LeiTo



    Messages : 705
    Date d'inscription : 27/07/2009
    Age : 34
    Localisation : Chartres

    Re: Bug nouvelle rom

    Message par LeiTo le Jeu 18 Mar 2010 - 7:55

    FTP


    ----------------------------------------------

    Rechercher // Boîte à outils

    J'AI QUITTER LE FORUM, ME CONTACTER PAR MP UNIQUEMENT POUR DES PROBLÈMES D'ADMINISTRATION (car personne ne veut prendre la relève)

    pierre



    Messages : 69
    Date d'inscription : 06/08/2009

    Re: Bug nouvelle rom

    Message par pierre le Jeu 18 Mar 2010 - 8:10

    LeiTo a écrit:FTP

    pour etre clair, j'ai télécharger, la mise a jour, j'ai connecté le tel à mon pc, auparavent sur le pc, j'ai dézipé le fichier, j'ai copié à à racine de la carte le dossier prg avec son contenu, et j'ai copié le fichier exe directement à la racine de la carte.
    ensuite j'ai débranché le portable de l'ordi, et j'ai lancé l'exécutable.

    aurais je fais une erreur ? tu y comprend quelque chose ?

    je télécharge celle du FTP

    LeiTo



    Messages : 705
    Date d'inscription : 27/07/2009
    Age : 34
    Localisation : Chartres

    Re: Bug nouvelle rom

    Message par LeiTo le Jeu 18 Mar 2010 - 8:12

    non c'est tout bon...
    Tu n'aurais pas eu une erreur lors du flashage (ecran blanc downloading etc...) et le tel aurait simplement rebooté sans faire la maj ?

    Pour le transfert de la rom, moi je préfère passer le TG en mode clef usb: plus rapide donc pas de risque de corrompre le fichier.
    Mais si ta pas d'erreur au flashage....


    ----------------------------------------------

    Rechercher // Boîte à outils

    J'AI QUITTER LE FORUM, ME CONTACTER PAR MP UNIQUEMENT POUR DES PROBLÈMES D'ADMINISTRATION (car personne ne veut prendre la relève)

    pierre



    Messages : 69
    Date d'inscription : 06/08/2009

    Re: Bug nouvelle rom

    Message par pierre le Jeu 18 Mar 2010 - 8:17

    LeiTo a écrit:non c'est tout bon...
    Tu n'aurais pas eu une erreur lors du flashage (ecran blanc downloading etc...) et le tel aurait simplement rebooté sans faire la maj ?

    Pour le transfert de la rom, moi je préfère passer le TG en mode clef usb: plus rapide donc pas de risque de corrompre le fichier.
    Mais si ta pas d'erreur au flashage....

    j'ai eu en début d'instal effectivement un écran blanc, je crois qu'il y avait effectivement downloading avec des étoiles ou un truc dans le genre, mais écran blanc c'est sûr

    LeiTo



    Messages : 705
    Date d'inscription : 27/07/2009
    Age : 34
    Localisation : Chartres

    Re: Bug nouvelle rom

    Message par LeiTo le Jeu 18 Mar 2010 - 8:26

    Oui l'écran blanc c'est normal mais donc il n'y a pas eu d'erreur annoncée ?


    ----------------------------------------------

    Rechercher // Boîte à outils

    J'AI QUITTER LE FORUM, ME CONTACTER PAR MP UNIQUEMENT POUR DES PROBLÈMES D'ADMINISTRATION (car personne ne veut prendre la relève)

    pierre



    Messages : 69
    Date d'inscription : 06/08/2009

    Re: Bug nouvelle rom

    Message par pierre le Jeu 18 Mar 2010 - 8:32

    non écran balcn avec : SD dolonloader

    et don't remove the sd card et the battery downloading....

    mais je pense comprendre, car sur la carte j'avais les 2 update et je me demande si je n'ai pas lancé par erreur l'ancienne !!
    je refais l'instal, je te tiens au courant.

    merci encore

    LeiTo



    Messages : 705
    Date d'inscription : 27/07/2009
    Age : 34
    Localisation : Chartres

    Re: Bug nouvelle rom

    Message par LeiTo le Jeu 18 Mar 2010 - 8:38

    Suspect comment t'as réussi a mettre 2 fois le même dossier ? il t'as pas proposé de remplacer l'autre?
    En tout cas c sur que c ça du coup...
    Supprime l'ancienne ça ira mieux Razz


    ----------------------------------------------

    Rechercher // Boîte à outils

    J'AI QUITTER LE FORUM, ME CONTACTER PAR MP UNIQUEMENT POUR DES PROBLÈMES D'ADMINISTRATION (car personne ne veut prendre la relève)

    pierre



    Messages : 69
    Date d'inscription : 06/08/2009

    Re: Bug nouvelle rom

    Message par pierre le Jeu 18 Mar 2010 - 8:40

    là c'est en court, lorsqu'il a redémarré la date parté de 2010 donc à mon avis c'est bon.

    franchement je sais pas ce que j'ai foutu !!!
    la première maj était dans un sous dossier et à priori ça a fonctionné, va comprendre....

    pierre



    Messages : 69
    Date d'inscription : 06/08/2009

    Re: Bug nouvelle rom

    Message par pierre le Jeu 18 Mar 2010 - 8:41

    youpiiiiiiiiiiiiiiiiiiiiiiiiiiiiii ! build 21876.50.0.72 !!!

    i am happy !!!

    merci mille fois, d'avoir pris du temps, pour une erreur que j'avais commise !

    LeiTo



    Messages : 705
    Date d'inscription : 27/07/2009
    Age : 34
    Localisation : Chartres

    Re: Bug nouvelle rom

    Message par LeiTo le Jeu 18 Mar 2010 - 8:48

    cool. De rien on est là pour ça Wink
    Tu pourras nous dire pour la communication si c'est bien réglé ?


    ----------------------------------------------

    Rechercher // Boîte à outils

    J'AI QUITTER LE FORUM, ME CONTACTER PAR MP UNIQUEMENT POUR DES PROBLÈMES D'ADMINISTRATION (car personne ne veut prendre la relève)

    pierre



    Messages : 69
    Date d'inscription : 06/08/2009

    Re: Bug nouvelle rom

    Message par pierre le Jeu 18 Mar 2010 - 10:25

    LeiTo a écrit:cool. De rien on est là pour ça Wink
    Tu pourras nous dire pour la communication si c'est bien réglé ?

    bon j'ai passé un appel, et apparament c'est ok, on m'entend bien, lorsque j'en passerai d'autre, je confirmerai les dire.

    alex55



    Messages : 30
    Date d'inscription : 27/07/2009
    Age : 36
    Localisation : bois-colombes

    Re: Bug nouvelle rom

    Message par alex55 le Jeu 18 Mar 2010 - 11:20

    bonjour,

    Idem pour moi, mes correspondants m'entendent très bien maintenant. Alors qu'avant, je devais utiliser le kit mains libres.

    pierre



    Messages : 69
    Date d'inscription : 06/08/2009

    Re: Bug nouvelle rom

    Message par pierre le Jeu 18 Mar 2010 - 12:25

    je reconfirme j'ai passé 1/4 d'heure au tel, et c'est nickel chrome. on m'entend enfin normalement !!! oufffff et bien c'est pas trop tot !!

    LeiTo



    Messages : 705
    Date d'inscription : 27/07/2009
    Age : 34
    Localisation : Chartres

    Re: Bug nouvelle rom

    Message par LeiTo le Jeu 18 Mar 2010 - 13:50

    Il aura fallut presque un an quand même pour avoir un tel fonctionnel.
    M'enfin si c'est bon pour tout le monde, on va changer le champomy par une tite mousse tchin happy


    ----------------------------------------------

    Rechercher // Boîte à outils

    J'AI QUITTER LE FORUM, ME CONTACTER PAR MP UNIQUEMENT POUR DES PROBLÈMES D'ADMINISTRATION (car personne ne veut prendre la relève)

    Contenu sponsorisé

    Re: Bug nouvelle rom

    Message par Contenu sponsorisé Aujourd'hui à 3:55


      La date/heure actuelle est Dim 4 Déc 2016 - 3:55