FORUM A L'ABANDON !!!


    IGO sans GPSGate : LA solution !

    Partagez

    The Real Mc Coy



    Messages : 778
    Date d'inscription : 23/07/2009
    Age : 46
    Localisation : France

    Re: IGO sans GPSGate : LA solution !

    Message par The Real Mc Coy le Mer 9 Juin 2010 - 15:38

    pierre987321 a écrit:bonjour a tous...
    j'ai lu tout les post sur cette partie et appliqué toute vos
    solution mais pour moi sa marche toujours pas.
    IGO ne trouve aucun materiel gps sur le mien.
    voici ma config :

    j'ai ajouté le fichier TG01.ini dans la data :
    data.zip\config\devices

    Code:

    info_names="toshiba tg01"

    [...]

    j'ai dans le sys.txt ceci :

    Code:
    [GPS]
    Source="virtserial"

    [project]
    name="igo8_pda"

    [folders]
    app="Storage Card/iGO8"

    [interface]
    maxzoom2d=6000000
    show_exit=1

    quel conseil avez vous pour moi ?
    Puisque tu as le tg01.ini dans le data.zip cela devrait fonctionner sans la section suivante dans le SYS.TXT :
    Code:
    [GPS]
    Source="virtserial"

    A la limite tu peux mettre ceci dans le SYS.TXT à la place :
    Code:
    [device]
    type="TG01"

    Rassure-moi, ton TG01.INI commence bien par :
    Code:
    [device]
    info_names="toshiba tg01"
    ??

    Parce-que dans ce que tu as copié il n'y a pas [device]...


    ----------------------------------------------
    Toshiba TG01 WP7 - Orange


    Aucune réponse ne sera apportée par MP !
    avatar
    InTheJungleGroove
    Arrivant

    Messages : 8
    Date d'inscription : 27/03/2010

    Re: IGO sans GPSGate : LA solution !

    Message par InTheJungleGroove le Dim 4 Juil 2010 - 11:27

    Bonjour,

    Merci ça fonctionne, j'ai juste enlever la ligne [folders] app="%SDCARD%/iGO8" du sys.txt dans le répertoire de IGO.
    Quelle surprise de voir que la licence gps gate expirait au bout d'un certain temps !
    a
    avatar
    Matth12



    Messages : 112
    Date d'inscription : 21/06/2010
    Age : 38
    Localisation : Millau

    Re: IGO sans GPSGate : LA solution !

    Message par Matth12 le Ven 24 Sep 2010 - 9:51

    Bonjour tout le monde !!!!

    J'ai remarqué un "petit" problème avec mon Igo8. Lorsque j'installe les Dems et POIS dans le fichier content (ils sont décompressés) et bien le logiciel m'affiche un message d'erreur au bout de 2 mn en me donnant un message du genre "allocated memory 0000x0000c1". En les supprimant, plus rien. Pourtant rien ne tourne dans mon gestionnaire de tâches et même après avoir nettoyé avec sktools ce message apparait toujours.

    Quelqu'un sait il de quoi ça vient ?

    En les enlevants tout refonctionne.
    avatar
    mido66



    Messages : 937
    Date d'inscription : 09/01/2010
    Age : 66
    Localisation : Agadir

    Re: IGO sans GPSGate : LA solution !

    Message par mido66 le Ven 24 Sep 2010 - 10:28

    passe à IGO primo, IGO8 c'est du passé Smile

    Contenu sponsorisé

    Re: IGO sans GPSGate : LA solution !

    Message par Contenu sponsorisé


      La date/heure actuelle est Lun 24 Sep 2018 - 19:49