FORUM A L'ABANDON !!!


    WP7 sur TG01 ça fonctionne!!!!!!!!

    Partagez

    cococo



    Messages : 566
    Date d'inscription : 25/02/2010

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par cococo le Mar 3 Jan 2012 - 17:46

    pitoxman, ça marche nickel? Ca vaut le coup de passer de 6.5 à 7 ?

    pitoxman



    Messages : 119
    Date d'inscription : 30/08/2010
    Age : 35
    Localisation : Rennes

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par pitoxman le Mar 3 Jan 2012 - 18:22

    Je dirai que la rom fonctionne à 90% Il manque :

    - gestion de l'accéléromètre mais y a du monde à taffer dessus
    - gestion de la caméra
    - gestion du mp4

    A priori, de nouvelles rom devraient sortir d'ici à la fin du mois!!

    Pour info, RAM consommé par WP7 = 94Mo, classe non??

    cococo



    Messages : 566
    Date d'inscription : 25/02/2010

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par cococo le Jeu 5 Jan 2012 - 12:22

    Merci pitoxman

    J'attendrai donc que la rom soit 100% fonctionnelle car pour le moment c'est Chdeul le boss! Wink

    zak2013
    Arrivant

    Messages : 13
    Date d'inscription : 09/01/2012
    Age : 34
    Localisation : Toulouse

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par zak2013 le Mer 11 Jan 2012 - 22:23

    Bonsoir,

    Je tente actuellement d'effectuer le passage sous WM7, seule problématique: le TG01 est bien reconnu sous W7 64bits. Par contre quand je passe en factory test mode il n’est pas vu par QPST et W7 ne parvient pas à identifier le périphérique.
    Si quelqu’un à une solution je suis preneur.
    A bientôt

    cococo



    Messages : 566
    Date d'inscription : 25/02/2010

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par cococo le Jeu 12 Jan 2012 - 12:56

    Tu peux essayer sur un ordi XP ou Vista

    zak2013
    Arrivant

    Messages : 13
    Date d'inscription : 09/01/2012
    Age : 34
    Localisation : Toulouse

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par zak2013 le Ven 13 Jan 2012 - 6:16

    Malheureusement je n'ai plus de pc sous XP ou Vista.
    Le problème vient du fait que Windows cherche à installer 3/4 périphériques quand le TG01 est connecté en Factory test mode.
    J’ai bien trouvé des drivers sur le web mais ils ne fonctionnent pas et je n’ai pas trouvé de drivers sur le FTP du forum.

    zak2013
    Arrivant

    Messages : 13
    Date d'inscription : 09/01/2012
    Age : 34
    Localisation : Toulouse

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par zak2013 le Dim 15 Jan 2012 - 16:21

    Bonjour tout le monde,

    Suite au précédent post, j'ai trouvé un tuto sur XDA pour passer sous WM7 plus simplement (comme d'hab avec les précautions d'usage, sinon on grille le téléphone).

    Seul prés-requis avoir un Win en 32bits...(Vista 32Bits ok, pas testé sur W7)

    Pour ma part cela a fonctionné sans problèmes, la ROM est en Eng et j'attends la puce free mobile pour tester les appels et le data (format SIM, j'ai un iPhone 4 en micro Sim...)

    Attention toutefois : si vous flashez votre TG01, la SD sert d'espace de stockage, donc si vous avez besoin d'espace, prévoyez.

    Mango serrait aussi en phase de développement et à priori la 3G est dispo via une manipulation expliquée sur la même page (pas encore testée).

    Bien à vous.

    cococo



    Messages : 566
    Date d'inscription : 25/02/2010

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par cococo le Dim 15 Jan 2012 - 17:28

    Salut zak, et merci pour les infos Wink

    Tiens nous au courant stp

    zak2013
    Arrivant

    Messages : 13
    Date d'inscription : 09/01/2012
    Age : 34
    Localisation : Toulouse

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par zak2013 le Dim 15 Jan 2012 - 18:30

    cococo a écrit:Salut zak, et merci pour les infos Wink

    Tiens nous au courant stp

    Salut cococo, pas de problèmes, dès que je peux poster le lien cela serra fait (interdit aux membres de - de 7 jours)

    Pendent de temps je vais mettre à l'épreuve les fonctionnalités de la ROM. Une chose est sure : ça change radicalement de WM6.5 tant sur le point de l’ergonomie que des fonctionnalités.

    davalu



    Messages : 178
    Date d'inscription : 01/11/2009
    Age : 42
    Localisation : Saint Etienne/Cuzieu

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par davalu le Dim 15 Jan 2012 - 19:58

    Est ce que la bonne ROM est tg01mangofullunlocked de aeroflyluby ??

    zak2013
    Arrivant

    Messages : 13
    Date d'inscription : 09/01/2012
    Age : 34
    Localisation : Toulouse

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par zak2013 le Lun 16 Jan 2012 - 6:06

    J'ai flashé avec la ROM d'UPE. Dès que je mets la main sur une ROM Mango je publierai le post. A priori ça ne devrait plus tarder le dernier post concernant MANGO du 5 janvier.

    zak2013
    Arrivant

    Messages : 13
    Date d'inscription : 09/01/2012
    Age : 34
    Localisation : Toulouse

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par zak2013 le Mar 17 Jan 2012 - 6:31

    Voila pour les tuto chez XDA:

    WM6.5>WM7
    3G/RADIO
    WM7>WM7.x
    WM7>WM6.5

    http://forum.xda-developers.com/showthread.php?t=1367055

    A vos risques et périls pour le flashage.
    J'ai constaté que la SD utilisée pour le TG01 n'est plus lisible sur mon PC ( à priori récupérable avec les bons outils) .
    Avec la ROM le market fonctionne mais les applications ne s'installent pas correctement Sad.
    Globalement les bugs sont le même que ceux annoncé sur la ROM.

    Contenu sponsorisé

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par Contenu sponsorisé Aujourd'hui à 3:55


      La date/heure actuelle est Dim 4 Déc 2016 - 3:55