FORUM A L'ABANDON !!!


    WP7 sur TG01 ça fonctionne!!!!!!!!

    Partagez

    pitoxman



    Messages : 119
    Date d'inscription : 30/08/2010
    Age : 35
    Localisation : Rennes

    WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par pitoxman le Dim 30 Oct 2011 - 13:33

    Salut à tous,

    Tout est dans le titre, je sui actuellement en train de tester le TG01 avec une ROM WP7, ça déboite!!!


    Pour plus d'info, allez voir là : ROM WP7 pour TG01

    Il semblerai également qu'un retour vers WM6.5 soit envisageable après test.


    Dans tous les cas, la mise à jour vers WP7 reste très risquée. De fait, je ne saurai être tenu responsable en cas de brick de votre TG si vous tentez la mise à jour... A tenté à vos risques et périls!!!N'empêche qu'une fois que c'est fiat, le TG retrouve une seconde jeunesse!!!


    @+ @ tous!!


    Edit : Après premier test, il semblerai que le simlockage disparaisse lors du passage en WP7 (j'était bloqué orange mais j'ai réussi un appel avec une puce SFR!!!) trop bien!!!!!!!!!!!!!!!

    davalu



    Messages : 178
    Date d'inscription : 01/11/2009
    Age : 42
    Localisation : Saint Etienne/Cuzieu

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par davalu le Lun 31 Oct 2011 - 6:37

    Salut,
    WM7, est il en francais et quelle est la version de la radio??

    Le fichier étant un .bin comment flasher??

    Merci d'avance

    davalu



    Messages : 178
    Date d'inscription : 01/11/2009
    Age : 42
    Localisation : Saint Etienne/Cuzieu

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par davalu le Lun 31 Oct 2011 - 8:01

    Voici ce que j'ai trouvé pour le tuto:

    This is a small tutorial, how to update first release Windows Phone ® 7. All info you find in this site.

    Step #1

    * We search program QPST version: 2.7 build: 366 in internet, or … Wink .
    * Next Install this program in your PC/Laptop.
    * …in this moment, give to you small package, where is WP7 image and other files.
    * Extract this package, maiby in example for “windowsphone” folder…..

    Step #2

    * In Tsunagi device you run -> Factory Mode (turn off your phone, and press: up, and down volume + press power button, at one time), Must display a sign on the screen: Factory Mode, etc.
    * Now you run QPST Configurations from directory QPST (find this in Program Files, or in Start Menu)
    * Go to tab “Ports”…. click “Add New Port”, if you phone not display, then uncheck checkbox, and select active device. Do not close the program Wink

    Step #3

    * Run Software Download, from this same location(qpst folder)
    * Important: if you not see your phone in port line, then you must select hin in “browse”.
    * In first tab, check “Phone Image”, next click “browse” and select file, from “windowsphone” folder: NPRG8650.hex
    * Next go to “Multi-Image” tab
    * In location “Image Folder”, select folder “windowsphone”
    * If this possible, change Boot System(combobox) to Sec Boot 2.0
    * Next click “Advanced”, then you see new windows, and select files:

    1. dbl.mbn
    2. fsbl.mbn
    3. osbl.mbn
    4. amss.mbn
    5. apps.mbn – this file you must uncheck Wink
    6. appsboot.mbn
    7. flash.bin
    8. dsp1.mbn

    Info: The rest of the files must be unchecked. The order of the files is the order of the program.

    * Now click “OK”, then press “Start”.. and waiting for end process.. phone restart, and he run Windows Phone. Very Happy


    Je n'arrive pas à faire apparaitre le TG01 en STEP2.

    comment faire, mon TG01 indique en gros sur l'écran: FACTORY TEST MODE

    Merci d'avance

    pitoxman



    Messages : 119
    Date d'inscription : 30/08/2010
    Age : 35
    Localisation : Rennes

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par pitoxman le Lun 31 Oct 2011 - 9:35

    Salut,

    Pour passer en mode FTM, il faut que ton TG01 est une rom avec une radio 321 ce qui semble être le cas!!
    Ensuite, TG01 éteint, tu presses les bouton Vol up, Vol down et power on et tu ne les relâches que lorsque tu as un écran blanc avec Factory Test Mode d'écrit en noir.

    Voilà, par contre je réitère mes mises en gardes, je me suis permis de faire cette manip' car mon TG01 n'était plus mon téléphone principale. Donc attention!!!

    americo



    Messages : 796
    Date d'inscription : 30/05/2010
    Localisation : Bordeaux

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par americo le Lun 31 Oct 2011 - 10:50

    salut,

    rien que la manip pour flasher me brique le moral! J'ai déjà utilisé une rom de nosker pendant des mois, elles sont très bien (et en anglais)...

    pitoxman



    Messages : 119
    Date d'inscription : 30/08/2010
    Age : 35
    Localisation : Rennes

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par pitoxman le Lun 31 Oct 2011 - 11:49

    C'est clair que j'ai un peu sué lors de la manip', mais le résultat est vraiment sympa et à priori il y aurai un italien que serait sur le pont pour réaliser une rom multilangue, donc wait and see!!

    cococo



    Messages : 566
    Date d'inscription : 25/02/2010

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par cococo le Lun 31 Oct 2011 - 13:02

    En voilà une bonne nouvelle!! Smile

    Mais en pratique, ca améliore quoi par rapport à WM6.5?

    xprienc
    Arrivant

    Messages : 4
    Date d'inscription : 14/05/2010

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par xprienc le Lun 31 Oct 2011 - 13:20

    BON ,moi jai teste mais probleme avec des fichier fsbl corrompu je supose, 78k au lieu de 152K donc Riff obligatoire Rrrrr Evil or Very Mad donc attention au different mirroir

    pitoxman



    Messages : 119
    Date d'inscription : 30/08/2010
    Age : 35
    Localisation : Rennes

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par pitoxman le Lun 31 Oct 2011 - 17:20

    Concretement, l'interêt va porter sur les applications qui aujourd'hui sortent à tour def bras sur WP7 alors que sur WM6.5 ça va commencer à ce calmer. Et puis, d'un point de vue utilisateur, WP7 est plus fluide plus sympa à utliser au quotidien!!


    Voilà mon point de vue!!

    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 35
    Localisation : Paris/Dijon

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par LeSScro le Mar 1 Nov 2011 - 8:49

    Calmez vous les gars... si vous voulez un phone qui fonctionne, je ne saurais que trop vous déconseillez de flasher ne WP7...

    Bref mais çà reste une éventuelle seconde vie pour le phone... a suivre avec plus de recul...
    Perso moi je tourne avec ICS 4.0 by LeSScro sur mon Phone, en dessous WinMo... qui dit mieux ??


    ----------------------------------------------

    xprienc
    Arrivant

    Messages : 4
    Date d'inscription : 14/05/2010

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par xprienc le Mar 1 Nov 2011 - 9:51

    Bien parlé comme bcp je pense,mon tg me sert d'amusement pas de tel principale bounce

    arno2609
    Arrivant

    Messages : 2
    Date d'inscription : 02/11/2011

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par arno2609 le Mer 2 Nov 2011 - 15:23

    bonjour pitoxman est ce que cette rom est en français attend une réponse cordialement

    pitoxman



    Messages : 119
    Date d'inscription : 30/08/2010
    Age : 35
    Localisation : Rennes

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par pitoxman le Mer 2 Nov 2011 - 18:57

    Non la rom est en anglais, je suis en train de voir pour essayer d'y ajouter le français mais sans garantie pour le moment!!

    @+

    arno2609
    Arrivant

    Messages : 2
    Date d'inscription : 02/11/2011

    je coince,,,,

    Message par arno2609 le Jeu 3 Nov 2011 - 18:13

    re bonjour pitoxman je galère complétement pour essayer d'installer wp7 ma version radio et 5005.0201.76 pourrais tu m'aider cordialement merci d'avance

    pitoxman



    Messages : 119
    Date d'inscription : 30/08/2010
    Age : 35
    Localisation : Rennes

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par pitoxman le Jeu 3 Nov 2011 - 20:57

    Salouté!!

    Bon, pour commencer, il faut que tu flashes ton téléphone avec une ROM Radio 321. Regardes du côté de chez chdeul, il y az tout ce qu'il faut!!

    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 35
    Localisation : Paris/Dijon

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par LeSScro le Ven 4 Nov 2011 - 10:09

    Je préfère intervenir,
    il n'y a aucun moyen de retourner en arrière sans "JTag Riff box"...

    Ensuite le flash est très difficile, la moindre erreur sur le parcours et c'est la mort assuré !

    Je tenais à le préciser !!


    ----------------------------------------------

    pitoxman



    Messages : 119
    Date d'inscription : 30/08/2010
    Age : 35
    Localisation : Rennes

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par pitoxman le Ven 4 Nov 2011 - 10:26

    Effectivement, cette manipulation est dangereuse, en revanche, le retour vers WM6.5 ne nécessite aucunement l'utilisation d'une riff JTAGbox, cf ici

    @+

    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 35
    Localisation : Paris/Dijon

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par LeSScro le Ven 4 Nov 2011 - 11:07

    Ah, j'vais pas vu le tuto final de Quin...
    bien vu...

    je m'abstiendrai donc de mes commentaires...


    ----------------------------------------------

    pitoxman



    Messages : 119
    Date d'inscription : 30/08/2010
    Age : 35
    Localisation : Rennes

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par pitoxman le Ven 4 Nov 2011 - 11:11

    Pas de soucis, ça a bougé tellement vite que c'est difficile de tout suivre!! :XO:

    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 35
    Localisation : Paris/Dijon

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par LeSScro le Ven 4 Nov 2011 - 13:55

    clair ! trop dur !


    ----------------------------------------------

    americo



    Messages : 796
    Date d'inscription : 30/05/2010
    Localisation : Bordeaux

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par americo le Sam 5 Nov 2011 - 14:02

    LeSScro a écrit:Ensuite le flash est très difficile, la moindre erreur sur le parcours et c'est la mort assuré !

    Salut,

    justement pito, tu ne voudrais pas nous décrire le parcours (genre: wp7 pour les nuls) car si on n'est pas très à l'aise avec l'anglais, une erreur est vite arrivée, merci

    davalu



    Messages : 178
    Date d'inscription : 01/11/2009
    Age : 42
    Localisation : Saint Etienne/Cuzieu

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par davalu le Dim 6 Nov 2011 - 11:31

    @Lesscro: puis je reflasher avec la méthode Common downloader avec ton fichier flash.bin ?
    et pour revenir en arrière(wm6.5)puis je renomer un de mes .tsw en .bin ?

    Ca y est flashé en WM7:

    Premieres impressions:

    Tout d'abord ce qui frappe directement c'est que la sensibilité de l'écran est bien meilleurs.

    Par contre OS en Anglais un peu chiant.

    Probleme video au bout d'un petit moment des flashs rouges balayent l'écran.Tient ça vient de s'arreter.

    L'appareil photo ne marche pas le logiciel ce met en route mais pas d'image!

    Je n'arrive pas à explorer ma carte mémoire.

    Je n'arrive pas à aller sur internet, ni configurer la messagerie, il me dit pas de connection.(je peux me connecter mais qu'en wifi.

    Je dois chercher comment configurer ma connection.

    merci d'avance

    Où puis je telecharger le fichier tg01-release.bin pour revenir en arrière en WM6?





    davalu



    Messages : 178
    Date d'inscription : 01/11/2009
    Age : 42
    Localisation : Saint Etienne/Cuzieu

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par davalu le Dim 6 Nov 2011 - 14:46

    Ok, j'ai trouvé, j'ai pu revenir en windows mobile 6.5.

    Wm7 n'est pas encore au top, je vais attendre une version finale.

    davalu



    Messages : 178
    Date d'inscription : 01/11/2009
    Age : 42
    Localisation : Saint Etienne/Cuzieu

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par davalu le Dim 6 Nov 2011 - 15:15

    Oh putain, ma carte mémoire est bousillé depuis le passage en WM7, je n'arrive plus à la faire lire ni par le téléphone, ni par le PC?

    Y a t i l quelque chose à faire?

    Est elle récupérable?

    cococo



    Messages : 566
    Date d'inscription : 25/02/2010

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par cococo le Dim 6 Nov 2011 - 17:58

    davalu a écrit:Oh putain, ma carte mémoire est bousillé depuis le passage en WM7, je n'arrive plus à la faire lire ni par le téléphone, ni par le PC?

    Y a t i l quelque chose à faire?

    Est elle récupérable?


    Quand tu la mets dans ton lecteur de cartes sur PC, ca dit quoi dans poste de travail?

    Contenu sponsorisé

    Re: WP7 sur TG01 ça fonctionne!!!!!!!!

    Message par Contenu sponsorisé Aujourd'hui à 20:37


      La date/heure actuelle est Lun 5 Déc 2016 - 20:37