FORUM A L'ABANDON !!!


    repasser a la version d'arigine du tg01

    Partagez

    adel13
    Arrivant

    Messages : 8
    Date d'inscription : 09/09/2011

    repasser a la version d'arigine du tg01

    Message par adel13 le Ven 9 Sep 2011 - 18:41

    bonjour j'ai acheter un deuxieme tg01 car j'aimais bien se telephonne rapide etc mais je l'ai eu avec la version 6.5.3 hors je prefere l'aciene version plus pratique a mon gout on a acces a tous avec l'interface toshiba etc je ne sais pas commen repasser a la version anterieur est ce quelqu'un pourai m'aider svp merci
    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 37
    Localisation : Paris/Dijon

    Re: repasser a la version d'arigine du tg01

    Message par LeSScro le Sam 10 Sep 2011 - 6:53

    Il suffit de reflasher avec la ROM d'origine en suivant la même procédure que lors du FLASH pour la 6.5.3...

    Un dossier PGR avec le fichier dedans... SDDL.exe à lancer... et voilà... une batterie chargée est de rigueur...

    va ici : http://www.toshibamobile-europe.com/Default.aspx?tabid=583
    tu devrais trouver ta ROM ! Sinon je crois qu'elle est sur le FTP !



    ----------------------------------------------

    adel13
    Arrivant

    Messages : 8
    Date d'inscription : 09/09/2011

    Re: repasser a la version d'arigine du tg01

    Message par adel13 le Sam 10 Sep 2011 - 8:05

    merci j'ai reussi mais j'ai un autre souci maintenant quand je met en charge mon telephonne il ne reconais pas le chargeur ni en usb et quand je branche les ecouteur ou une clef usb il son reconue il faut que la baterie soir completement vide pour que la diode s'alume mais la charge ne se fais pas
    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 37
    Localisation : Paris/Dijon

    Re: repasser a la version d'arigine du tg01

    Message par LeSScro le Sam 10 Sep 2011 - 9:48

    1 - Tente un Hard Reset
    2 - T'as pas installé un programme qui gère la diode ?
    Sinon il y a Blinker, dispo sur XDA... gère la diode..;

    Mais est ce que la Diode de notification fonctionne pour les évènements classique, as tu activé depuis les paramètres > SYSTEME > Indicateur mode veille ? çà fonctionne ?


    ----------------------------------------------

    adel13
    Arrivant

    Messages : 8
    Date d'inscription : 09/09/2011

    Re: repasser a la version d'arigine du tg01

    Message par adel13 le Sam 10 Sep 2011 - 19:13

    j'ai deja fais un hard reset j'ai mis la rom sur le site officiel de toshiba le port mini usb puisque il reconais les clef usb hote et les autre periferique usb le seul souci c la charge qui n'ai pas reconi elle ai reconu tres peu de foi et pas longtemps en fait ya que quand la baterie ai completement vide qu'il ne s'alume plus que le port ai reconue la diode s'alume en rouge mais il ne se charge pas c'est bizarre

    cococo



    Messages : 566
    Date d'inscription : 25/02/2010

    Re: repasser a la version d'arigine du tg01

    Message par cococo le Dim 11 Sep 2011 - 7:09

    Peut etre une batterie quelque peu défaillante?
    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 37
    Localisation : Paris/Dijon

    Re: repasser a la version d'arigine du tg01

    Message par LeSScro le Dim 11 Sep 2011 - 9:16

    Batterie ou alors les PINS USB... mais on pointerait plus vers la batterie...


    ----------------------------------------------

    adel13
    Arrivant

    Messages : 8
    Date d'inscription : 09/09/2011

    Re: repasser a la version d'arigine du tg01

    Message par adel13 le Dim 11 Sep 2011 - 11:05

    je ne pense pas puisque une foi charger la batterie tien bien et les pin non plus puisque le port ust ai reconu car quand on branche les ecouteur ou le convertisseur usb il ai reconu directement il y a que quand la baterie ai vide totalement que le chargeur ai reconue ma diode s'alume en rouge mais il ne se charge pas desfoi il se charge mais pas toujours
    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 37
    Localisation : Paris/Dijon

    Re: repasser a la version d'arigine du tg01

    Message par LeSScro le Dim 11 Sep 2011 - 12:19

    Un problème hardware plus complexe...


    ----------------------------------------------

    adel13
    Arrivant

    Messages : 8
    Date d'inscription : 09/09/2011

    Re: repasser a la version d'arigine du tg01

    Message par adel13 le Dim 11 Sep 2011 - 19:56

    j'ai fais un hard reset ai mis la rom sur le site de tohiba rien n'y change
    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 37
    Localisation : Paris/Dijon

    Re: repasser a la version d'arigine du tg01

    Message par LeSScro le Lun 12 Sep 2011 - 5:43

    Donc avant avec la ROM de Chdeul, tu avais aps ce problème, depuis ton récent flash en mode origine c'est persistant ?
    As tu tenté juste pour vérifier qu'avec la ROM Chdeul, tu n'avais aps ce soucis, sinon je t'invite à faire un tour dans un magasin qui vend des batteries pour essayer la batterie, tu expliques ton cas dans les grandes lignes mais que tu veux essayer avant la batterie, bref tu testes... çà fonctionne tu prends, ca fonctionne aps, tu te barres !!! qu'est ce que tu en penses ????


    ----------------------------------------------

    adel13
    Arrivant

    Messages : 8
    Date d'inscription : 09/09/2011

    Re: repasser a la version d'arigine du tg01

    Message par adel13 le Lun 12 Sep 2011 - 16:31

    j'ai deux telephonne tg01 donc je suis sure pour la batterie et le chargeur se telephonne avais la premiere mise a jour de toshiba 6.5 sans aucune correction qui a fonctionner ttres bien pendant deux ans environ ensuite j'ai eu cette panne de port usb j'ai prix un autre telephonne tg01 c'est lui qui etais en version 6.5.3 elle ne me plaisait pas donc je suis repasser a la version 6.5.2 avec l'aide du forum et la rom prise sur le site de toshiba voila pour la petite histoire lol
    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 37
    Localisation : Paris/Dijon

    Re: repasser a la version d'arigine du tg01

    Message par LeSScro le Lun 12 Sep 2011 - 17:37

    boule de gomme & archi mystère...


    ----------------------------------------------

    adel13
    Arrivant

    Messages : 8
    Date d'inscription : 09/09/2011

    Re: repasser a la version d'arigine du tg01

    Message par adel13 le Lun 12 Sep 2011 - 19:18

    oui c vraiment bizare peu etre qu'il y a un pin du port usb dedier a la charge qui ai dessouder mais sa m'etone un peu
    avatar
    LeSScro



    Messages : 1541
    Date d'inscription : 01/09/2009
    Age : 37
    Localisation : Paris/Dijon

    Re: repasser a la version d'arigine du tg01

    Message par LeSScro le Mar 13 Sep 2011 - 5:55

    sans démonter et juste en spéculant, on a procédé par élimination, il reste plus grand choix pour identifier le problème...


    ----------------------------------------------

    adel13
    Arrivant

    Messages : 8
    Date d'inscription : 09/09/2011

    Re: repasser a la version d'arigine du tg01

    Message par adel13 le Mar 13 Sep 2011 - 14:53

    oui je vais le demonter mais bon je ne suis pas sur que se soi sa peu a mon avis sa doi venir du controleur de gestion du port usb merci pour votre aide et conseil

    Contenu sponsorisé

    Re: repasser a la version d'arigine du tg01

    Message par Contenu sponsorisé


      La date/heure actuelle est Dim 9 Déc 2018 - 22:10